pastebin - collaborative debugging tool
kpaste.net RSS


Untitled
Posted by Anonymous on Tue 22nd Mar 2016 11:04
raw | new post

  1. jhbuild sysdeps --install
  2. System installed packages which are new enough:
  3.     taglib (taglib.pc, required=1.5, installed=1.9.1)
  4.     avahi (avahi-gobject.pc, required=0.6.31, installed=0.6.31)
  5.     libXrender (xrender.pc, installed=0.9.8)
  6.     wavpack (wavpack.pc, required=4.2, installed=4.70.0)
  7.     libXtst (xtst.pc, required=1, installed=1.2.2)
  8.     libXrandr (xrandr.pc, required=1.3, installed=1.4.2)
  9.     readline
  10.     xorg-macros (xorg-macros.pc, installed=1.17)
  11.     xorg-wacom (xorg-wacom.pc, installed=0.23.0)
  12.     xorg-kbproto (kbproto.pc, installed=1.0.6)
  13.     gudev (gudev-1.0.pc, required=173, installed=204)
  14.     libacl
  15.     gtkspell-3 (gtkspell3-3.0.pc, installed=3.0.4)
  16.     gpgme (required=1.0.0)
  17.     libcap
  18.     texinfo
  19.     xkeyboard-config (xkeyboard-config.pc, installed=2.10.1)
  20.     libX11 (x11.pc, installed=1.6.2)
  21.     libdrm (libdrm.pc, required=2.4.45, installed=2.4.52)
  22.     libxkbfile (xkbfile.pc, installed=1.0.8)
  23.     libexif (libexif.pc, required=0.6.19, installed=0.6.21)
  24.     libffi (libffi.pc, required=3.0.0, installed=3.0.13)
  25.     libXt (xt.pc, installed=1.1.4)
  26.     graphviz (libgvc.pc, required=2.26.0, installed=2.36.0)
  27.     libpcre (libpcre.pc, required=8.31, installed=8.31)
  28.     libgcrypt (required=1.5.0)
  29.     libdmapsharing (libdmapsharing-3.0.pc, installed=2.9.24)
  30.     dvdread (dvdread.pc, required=4.2.0, installed=4.2.0)
  31.     libgphoto2 (libgphoto2.pc, required=2.4.13, installed=2.5.3.1)
  32.     libicu (icu-i18n.pc, required=4, installed=52.1)
  33.     dbus-glib (dbus-glib-1.pc, required=0.98, installed=0.100.2)
  34.     libjpeg
  35.     iptables
  36.     wayland-egl (wayland-egl.pc, required=1.0, installed=10.1.0)
  37.     libndp (libndp.pc, required=1.4, installed=1.5)
  38.     shared-mime-info (shared-mime-info.pc, required=1.0, installed=1.2)
  39.     xmlcatalog
  40.     polkit-agent (polkit-agent-1.pc, required=0.102, installed=0.105)
  41.     libarchive (libarchive.pc, required=3.0.0, installed=3.1.2)
  42.     libnl-route (libnl-route-3.0.pc, required=3.2.7, installed=3.2.16)
  43.     libXinerama
  44.     xmllint
  45.     flac (flac.pc, required=1.1.4, installed=1.3.0)
  46.     libnl-genl (libnl-genl-3.0.pc, required=3.2.7, installed=3.2.16)
  47.     exempi (exempi-2.0.pc, required=2.2.0, installed=2.2.1)
  48.     xmlto
  49.     gbm (gbm.pc, installed=10.1.0)
  50.     xsltproc
  51.     py3cairo (py3cairo.pc, required=1.10.0, installed=1.10.0)
  52.     gmime (gmime-2.6.pc, required=2.6.6, installed=2.6.20)
  53.     liboauth (oauth.pc, required=0.9.4, installed=1.0.1)
  54.     cmake
  55.     libXext (xext.pc, installed=1.3.2)
  56.     git
  57.     krb5
  58.     libpng (libpng.pc, installed=1.2.50)
  59.     libxslt (libxslt.pc, required=1.1.26, installed=1.1.28)
  60.     libproxy (libproxy-1.0.pc, installed=0.4.11)
  61.     flex (required=2.0)
  62.     bison (required=2.4)
  63.     libpwquality (pwquality.pc, installed=1.2.3)
  64.     smbclient (smbclient.pc, installed=0.2.1)
  65.     mtdev (mtdev.pc, required=1.1.1, installed=1.1.4)
  66.     automake
  67.     hyphen
  68.     intltool (required=0.50)
  69.     dotconf (dotconf.pc, required=1.3, installed=1.3)
  70.     libyaml
  71.     p11-kit (p11-kit-1.pc, required=0.19.0, installed=0.20.2)
  72.     libnl (libnl-3.0.pc, required=3.2.7, installed=3.2.16)
  73.     fontconfig (fontconfig.pc, required=2.11.0, installed=2.11.0)
  74.     xcb (xcb.pc, required=1.10, installed=1.10)
  75.     c++
  76.     freetype2 (freetype2.pc, required=2.4.9, installed=17.1.11)
  77.     espeak (required=1.46.02)
  78.     cc
  79.     libsystemd-journal (libsystemd-journal.pc, required=201, installed=204)
  80.     docbook-utils (required=0.6.14)
  81.     json (json-c.pc, required=0.11, installed=0.11.99)
  82.     libsndfile (sndfile.pc, required=1.0.21, installed=1.0.25)
  83.     pam
  84.     nss (nss.pc, required=3.12.11, installed=3.15.4)
  85.     libtasn1 (libtasn1.pc, required=2.7, installed=3.4)
  86.     zlib (zlib.pc, installed=1.2.8)
  87.     polkit-gobject (polkit-gobject-1.pc, required=0.103, installed=0.105)
  88.     libtiff
  89.     python3-devel (python3.pc, required=3.2, installed=3.4)
  90.     dbus (dbus-1.pc, required=1.4.10, installed=1.6.18)
  91.     libtool-ltdl
  92.     cups (required=1.4)
  93.     xcb-dri2 (xcb-dri2.pc, required=1.8.1, installed=1.10)
  94.     ppp
  95.     libudev (libudev.pc, required=143, installed=204)
  96.     libXfixes (xfixes.pc, installed=5.0.1)
  97.     libatasmart (libatasmart.pc, required=0.17, installed=0.19)
  98.     libhangul (libhangul.pc, required=0.1.0, installed=0.1.0)
  99.     libcanberra (libcanberra-gtk.pc, required=0.30, installed=0.30)
  100.     startup-notification (libstartup-notification-1.0.pc, required=0.12, installed=0.12)
  101.     libcanberra-gtk3 (libcanberra-gtk3.pc, installed=0.30)
  102.     gettext-bin
  103.     alsa (alsa.pc, required=1.0.19, installed=1.0.27.2)
  104.     iso-codes (iso-codes.pc, required=3.51, installed=3.52)
  105.     libpinyin (libpinyin.pc, installed=0.9.93)
  106.     libuuid (uuid.pc, installed=2.20.0)
  107.     docbook-xml
  108.     ragel
  109.     libv4l (libv4l2.pc, installed=1.0.1)
  110.     itstool
  111.     libical (libical.pc, required=1.0, installed=1.0)
  112.     docbook-xsl
  113.     libXft (xft.pc, required=2.0.0, installed=2.3.1)
  114.     libmusicbrainz (libmusicbrainz5.pc, required=5.0, installed=5.0.1)
  115.     libtool
  116.     libvpx (vpx.pc, installed=1.3.0)
  117.     pkg-config
  118.     ruby
  119.     doxygen (required=1.8.1)
  120.     libdb
  121.     anthy (anthy.pc, required=9100h, installed=9100h)
  122.     sbc (sbc.pc, required=1.1, installed=1.1)
  123.     file
  124.     libxklavier (libxklavier.pc, required=5.0, installed=5.2.1)
  125.     libXdamage (xdamage.pc, installed=1.1.4)
  126.     libxml2 (libxml-2.0.pc, required=2.7.8, installed=2.9.1)
  127.     xcb-xkb (xcb-xkb.pc, required=1.10, installed=1.10)
  128.     sm (sm.pc, installed=1.2.1)
  129.     enchant (enchant.pc, required=1.6.0, installed=1.6.0)
  130.     make
  131.     libXcomposite (xcomposite.pc, installed=0.4.4)
  132.     wireless-tools (required=25)
  133.     gl (gl.pc, installed=10.1.0)
  134.     libXcursor (xcursor.pc, installed=1.1.14)
  135.     libwebp
  136.     speex (speex.pc, required=1.2rc1, installed=1.2rc1)
  137.     gperf
  138.     mpfr
  139.     sqlite3 (sqlite3.pc, required=3.7.3, installed=3.8.2)
  140.     mesa-libGLES (glesv2.pc, required=9.2, installed=10.1.0)
  141.     exiv2 (exiv2.pc, required=0, installed=0.23)
  142.     argyll
  143.     js24 (mozjs-24.pc, required=24.2, installed=24.2.0)
  144. Required packages:
  145.   System installed packages which are too old:
  146.     libsystemd-daemon (libsystemd-daemon.pc, required=210, installed=204)
  147.     libepoxy (epoxy.pc, required=1.2, installed=1.1)
  148.     libevdev (libevdev.pc, required=1.2.2, installed=1.0.99.2)
  149.     lcms2 (lcms2.pc, required=2.6, installed=2.5)
  150.     libXi (xi.pc, required=1.7.4, installed=1.7.1.901)
  151.     gnutls (gnutls.pc, required=3.1, installed=2.12.23)
  152.     cairo (cairo.pc, required=1.14.0, installed=1.13.1)
  153.     libusb1 (libusb-1.0.pc, required=1.0.19, installed=1.0.17)
  154.     plymouth (ply-boot-client.pc, required=0.8.9, installed=0.8.8)
  155.     libsystemd-login (libsystemd-login.pc, required=210, installed=204)
  156.   No matching system package installed:
  157.     poppler (poppler-glib.pc, required=0.24.0)
  158.     xwayland
  159.     libsystemd (libsystemd.pc, required=210)
  160. Optional packages: (JHBuild will build the missing packages)
  161.   System installed packages which are too old:
  162.     xorg-xproto (xproto.pc, required=7.0.28, installed=7.0.24)
  163.     bluez (bluez.pc, required=5.6, installed=4.101)
  164.     xtrans (xtrans.pc, required=1.3.5, installed=1.3.2)
  165.   No matching system package installed:
  166.     WebKit (webkit2gtk-4.0.pc, required=2.11.92)
  167. I: Installing dependencies on system: poppler xwayland libsystemd WebKit
  168. I: Using apt-file to search for providers; this may be slow.  Please wait.
  169. I: No native package found for libsystemd (/libsystemd.pc)
  170. I: No native package found for WebKit (/webkit2gtk-4.0.pc)
  171. I: No native package found for xwayland (/usr/bin/Xwayland)
  172. I: Installing: emscripten
  173. Reading package lists... Done
  174. Building dependency tree      
  175. Reading state information... Done
  176. emscripten is already the newest version.
  177. The following packages were automatically installed and are no longer required:
  178.   geoclue-2.0 libdb5.1:i386 libkadm5clnt-mit8 libkadm5srv-mit8 libkdb5-6
  179.   libllvm3.3:i386 libmirclient3 libprotobuf-lite7 libpthread-stubs0
  180.   libpython3.3-dev libserf1 libtasn1-3:i386 linux-headers-3.11.0-15
  181.   linux-headers-3.11.0-15-generic linux-headers-3.11.0-23
  182.   linux-headers-3.11.0-23-generic linux-image-3.11.0-15-generic
  183.   linux-image-3.11.0-23-generic linux-image-extra-3.11.0-15-generic
  184.   linux-image-extra-3.11.0-23-generic linux-signed-image-3.11.0-15-generic
  185.   linux-signed-image-3.11.0-23-generic python3.3-dev valac-0.18-vapi
  186. Use 'apt-get autoremove' to remove them.
  187. 0 upgraded, 0 newly installed, 0 to remove and 1024 not upgraded.

Submit a correction or amendment below (click here to make a fresh posting)
After submitting an amendment, you'll be able to view the differences between the old and new posts easily.

Syntax highlighting:

To highlight particular lines, prefix each line with {%HIGHLIGHT}





All content is user-submitted.
The administrators of this site (kpaste.net) are not responsible for their content.
Abuse reports should be emailed to us at