pastebin - collaborative debugging tool
kpaste.net RSS


Untitled
Posted by Anonymous on Tue 23rd Jun 2015 22:49
raw | new post

  1. sudo aptitude install qtox
  2. The following NEW packages will be installed:
  3.   libopenal-data{a} libopenal1{a} libqt5core5a{a} qtox{b}
  4. 0 packages upgraded, 4 newly installed, 0 to remove and 2 not upgraded.
  5. Need to get 2,476 kB of archives. After unpacking 2,758 kB will be used.
  6. The following packages have unmet dependencies:
  7.  qtox : Depends: libopencv-core2.4 which is a virtual package.
  8.         Depends: libopencv-highgui2.4 which is a virtual package.
  9.         Depends: libopencv-imgproc2.4 which is a virtual package.
  10.         Depends: libqt5svg5 but it is not going to be installed.
  11.         Depends: libqrencode3 but it is not going to be installed.
  12. open: 1; closed: 0; defer: 0; conflict: 0                                                                                                                                                       oThe following actions will resolve these dependencies:
  13.  
  14.      Keep the following packages at their current version:
  15. 1)     qtox [Not Installed]                              
  16.  
  17.  
  18.  
  19. Accept this solution? [Y/n/q/?]

Submit a correction or amendment below (click here to make a fresh posting)
After submitting an amendment, you'll be able to view the differences between the old and new posts easily.

Syntax highlighting:

To highlight particular lines, prefix each line with {%HIGHLIGHT}





All content is user-submitted.
The administrators of this site (kpaste.net) are not responsible for their content.
Abuse reports should be emailed to us at