pastebin - collaborative debugging tool
kpaste.net RSS


Untitled
Posted by Anonymous on Mon 21st Mar 2016 17:12
raw | new post

  1.  
  2. $ jhbuild sysdeps --install gnome-builder
  3.  
  4. System installed packages which are new enough:
  5.     libXrender (xrender.pc, installed=0.9.8)
  6.     libXt (xt.pc, installed=1.1.4)
  7.     libXtst (xtst.pc, required=1, installed=1.2.2)
  8.     xorg-macros (xorg-macros.pc, installed=1.17)
  9.     p11-kit (p11-kit-1.pc, required=0.19.0, installed=0.20.2)
  10.     xorg-kbproto (kbproto.pc, installed=1.0.6)
  11.     avahi (avahi-gobject.pc, required=0.6.31, installed=0.6.31)
  12.     freetype2 (freetype2.pc, required=2.4.9, installed=17.1.11)
  13.     pkg-config
  14.     libcap
  15.     polkit-gobject (polkit-gobject-1.pc, required=0.103, installed=0.105)
  16.     doxygen (required=1.8.1)
  17.     ppp
  18.     py3cairo (py3cairo.pc, required=1.10.0, installed=1.10.0)
  19.     xsltproc
  20.     libffi (libffi.pc, required=3.0.0, installed=3.0.13)
  21.     libpcre (libpcre.pc, required=8.31, installed=8.31)
  22.     libgcrypt (required=1.5.0)
  23.     iso-codes (iso-codes.pc, required=3.51, installed=3.52)
  24.     ragel
  25.     libicu (icu-i18n.pc, required=4, installed=52.1)
  26.     libjpeg
  27.     wayland-egl (wayland-egl.pc, required=1.0, installed=10.1.0)
  28.     ruby
  29.     sbc (sbc.pc, required=1.1, installed=1.1)
  30.     hyphen
  31.     shared-mime-info (shared-mime-info.pc, required=1.0, installed=1.2)
  32.     libxml2 (libxml-2.0.pc, required=2.7.8, installed=2.9.1)
  33.     cmake
  34.     speex (speex.pc, required=1.2rc1, installed=1.2rc1)
  35.     alsa (alsa.pc, required=1.0.19, installed=1.0.27.2)
  36.     sqlite3 (sqlite3.pc, required=3.7.3, installed=3.8.2)
  37.     libpng (libpng.pc, installed=1.2.50)
  38.     enchant (enchant.pc, required=1.6.0, installed=1.6.0)
  39.     taglib (taglib.pc, required=1.5, installed=1.9.1)
  40.     libproxy (libproxy-1.0.pc, installed=0.4.11)
  41.     intltool (required=0.50)
  42.     bison (required=2.4)
  43.     wavpack (wavpack.pc, required=4.2, installed=4.70.0)
  44.     automake
  45.     flac (flac.pc, required=1.1.4, installed=1.3.0)
  46.     libssh2 (libssh2.pc, installed=1.4.3)
  47.     flex (required=2.0)
  48.     fontconfig (fontconfig.pc, required=2.11.0, installed=2.11.0)
  49.     xcb (xcb.pc, required=1.10, installed=1.10)
  50.     c++
  51.     cc
  52.     xcb-xkb (xcb-xkb.pc, required=1.10, installed=1.10)
  53.     json (json-c.pc, required=0.11, installed=0.11.99)
  54.     xkeyboard-config (xkeyboard-config.pc, installed=2.10.1)
  55.     js24 (mozjs-24.pc, required=24.2, installed=24.2.0)
  56.     zlib (zlib.pc, installed=1.2.8)
  57.     libtiff
  58.     python3-devel (python3.pc, required=3.2, installed=3.4)
  59.     dbus (dbus-1.pc, required=1.4.10, installed=1.6.18)
  60.     libtool-ltdl
  61.     dbus-glib (dbus-glib-1.pc, required=0.98, installed=0.100.2)
  62.     libudev (libudev.pc, required=143, installed=204)
  63.     gudev (gudev-1.0.pc, required=173, installed=204)
  64.     gettext-bin
  65.     git
  66.     docbook-xml
  67.     libv4l (libv4l2.pc, installed=1.0.1)
  68.     itstool
  69.     docbook-xsl
  70.     libXft (xft.pc, required=2.0.0, installed=2.3.1)
  71.     libtool
  72.     libvpx (vpx.pc, installed=1.3.0)
  73.     libX11 (x11.pc, installed=1.6.2)
  74.     xmlcatalog
  75.     xmllint
  76.     libXdamage (xdamage.pc, installed=1.1.4)
  77.     xmlto
  78.     libsystemd-journal (libsystemd-journal.pc, required=201, installed=204)
  79.     libxslt (libxslt.pc, required=1.1.26, installed=1.1.28)
  80.     make
  81.     libXcomposite (xcomposite.pc, installed=0.4.4)
  82.     libwebp
  83.     clang
  84.     gperf
  85.     libsndfile (sndfile.pc, required=1.0.21, installed=1.0.25)
  86.     mesa-libGLES (glesv2.pc, required=9.2, installed=10.1.0)
  87. Required packages:
  88.   System installed packages which are too old:
  89.     libepoxy (epoxy.pc, required=1.2, installed=1.1)
  90.     gnutls (gnutls.pc, required=3.1, installed=2.12.23)
  91.     cairo (cairo.pc, required=1.14.0, installed=1.13.1)
  92.     libsystemd-daemon (libsystemd-daemon.pc, required=210, installed=204)
  93.     libusb1 (libusb-1.0.pc, required=1.0.19, installed=1.0.17)
  94.     libsystemd-login (libsystemd-login.pc, required=210, installed=204)
  95.   No matching system package installed:
  96.     llvm
  97.     libsystemd (libsystemd.pc, required=210)
  98. Optional packages: (JHBuild will build the missing packages)
  99.   System installed packages which are too old:
  100.     xorg-xproto (xproto.pc, required=7.0.28, installed=7.0.24)
  101.     bluez (bluez.pc, required=5.6, installed=4.101)
  102.   No matching system package installed:
  103.     WebKit (webkit2gtk-4.0.pc, required=2.11.92)
  104. I: Installing dependencies on system: llvm libsystemd WebKit
  105. I: Using apt-file to search for providers; this may be slow.  Please wait.
  106. I: No native package found for libsystemd (/libsystemd.pc)
  107. I: No native package found for WebKit (/webkit2gtk-4.0.pc)
  108. I: No native package found for llvm (/usr/include/llvm-c/Core.h)
  109. I: Nothing to install

Submit a correction or amendment below (click here to make a fresh posting)
After submitting an amendment, you'll be able to view the differences between the old and new posts easily.

Syntax highlighting:

To highlight particular lines, prefix each line with {%HIGHLIGHT}





All content is user-submitted.
The administrators of this site (kpaste.net) are not responsible for their content.
Abuse reports should be emailed to us at