pastebin - collaborative debugging tool
kpaste.net RSS


uhhh....
Posted by Anonymous on Sun 22nd Feb 2015 17:50
raw | new post

  1. $ sudo aptitude install wine:i386
  2. The following NEW packages will be installed:
  3.   aspell:i386{ab} aspell-no:i386{a} cabextract:i386{ab} cups-bsd:i386{ab} cups-client:i386{ab} enchant:i386{ab} gettext:i386{ab} gettext-base:i386{ab} glib-networking:i386{a}
  4.   gstreamer0.10-alsa:i386{a} gstreamer0.10-plugins-base:i386{a} gstreamer0.10-plugins-good:i386{a} gstreamer0.10-x:i386{a} ifrench-gut:i386{ab} ispell:i386{ab} kde-runtime:i386{ab}
  5.   kdelibs5-plugins:i386{ab} libaa1:i386{a} libacl1:i386{a} libasn1-8-heimdal:i386{a} libasound2:i386{a} libaspell15:i386{ab} libasyncns0:i386{a} libattica0.3:i386{ab} libattr1:i386{a}
  6.   libaudio2:i386{a} libavahi-client3:i386{a} libavahi-common-data:i386{a} libavahi-common3:i386{a} libavc1394-0:i386{a} libbz2-1.0:i386{a} libcaca0:i386{a} libcairo-gobject2:i386{a}
  7.   libcairo2:i386{a} libcanberra0:i386{a} libcap2:i386{a} libcapi20-3{a} libcapi20-3:i386{a} libcdparanoia0:i386{a} libclucene0ldbl:i386{ab} libcroco3:i386{a} libcups2:i386{a}
  8.   libcupsimage2:i386{a} libcurl3-gnutls:i386{a} libdatrie1:i386{a} libdbus-glib-1-2:i386{a} libdbusmenu-qt2:i386{a} libdlrestrictions1:i386{ab} libdv4:i386{a} libenchant1c2a:i386{ab}
  9.   libexif12:i386{a} libexiv2-11:i386{ab} libexpat1:i386{a} libflac8:i386{a} libfontconfig1:i386{a} libfreetype6:i386{a} libgcrypt11:i386{a} libgd2-xpm:i386{a} libgdk-pixbuf2.0-0:i386{a}
  10.   libgettextpo0:i386{a} libgif4:i386{a} libgl1-mesa-dri:i386{a} libgl1-mesa-glx:i386{a} libglapi-mesa:i386{a} libglu1-mesa:i386{a} libgmp10:i386{a} libgnome-keyring0:i386{a}
  11.   libgnutls26:i386{a} libgomp1:i386{a} libgpg-error0:i386{a} libgphoto2-2:i386{a} libgphoto2-port0:i386{a} libgssapi-krb5-2:i386{a} libgssapi3-heimdal:i386{a}
  12.   libgstreamer-plugins-base0.10-0:i386{a} libgstreamer0.10-0:i386{a} libgudev-1.0-0:i386{a} libhcrypto4-heimdal:i386{a} libheimbase1-heimdal:i386{a} libheimntlm0-heimdal:i386{a}
  13.   libhunspell-1.3-0:i386{a} libhx509-5-heimdal:i386{a} libice6:i386{a} libidn11:i386{a} libiec61883-0:i386{a} libieee1284-3:i386{a} libilmbase6:i386{ab} libimobiledevice2:i386{ab}
  14.   libjack-jackd2-0:i386{a} libjasper1:i386{a} libjpeg-turbo8:i386{a} libjpeg8:i386{a} libjson0:i386{a} libk5crypto3:i386{a} libkcmutils4:i386{ab} libkde3support4:i386{ab}
  15.   libkdeclarative5:i386{ab} libkdecore5:i386{ab} libkdesu5:i386{ab} libkdeui5:i386{ab} libkdewebkit5:i386{ab} libkdnssd4:i386{ab} libkemoticons4:i386{ab} libkeyutils1:i386{a}
  16.   libkfile4:i386{ab} libkhtml5:i386{ab} libkidletime4:i386{ab} libkio5:i386{ab} libkjsapi4:i386{ab} libkjsembed4:i386{ab} libkmediaplayer4:i386{ab} libknewstuff3-4:i386{ab}
  17.   libknotifyconfig4:i386{ab} libkntlm4:i386{ab} libkparts4:i386{ab} libkpty4:i386{ab} libkrb5-26-heimdal:i386{a} libkrb5-3:i386{a} libkrb5support0:i386{a} libkrosscore4:i386{ab}
  18.   libktexteditor4:i386{ab} liblcms1:i386{a} libldap-2.4-2:i386{a} libllvm3.0:i386{a} libltdl7:i386{a} liblzma5:i386{a} libmhash2:i386{ab} libmng1:i386{a} libmpg123-0{a} libmpg123-0:i386{a}
  19.   libmysqlclient18:i386{a} libncursesw5:i386{a} libnepomuk4:i386{ab} libnepomukdatamanagement4:i386{ab} libnepomukquery4a:i386{ab} libnepomuksync4:i386{ab} libnepomukutils4:i386{ab}
  20.   libnl-3-200:i386{ab} libnl-route-3-200:i386{ab} libntrack-qt4-1:i386{ab} libntrack0:i386{ab} libogg0:i386{a} libopenal-data{a} libopenal1{a} libopenal1:i386{a} libopenexr6:i386{ab}
  21.   liborc-0.4-0:i386{a} libp11-kit0:i386{a} libpam-modules:i386{a} libpam-winbind{a} libpam0g:i386{a} libpango1.0-0:i386{a} libphonon4:i386{a} libpixman-1-0:i386{a} libplasma3:i386{ab}
  22.   libplist1:i386{ab} libpolkit-agent-1-0:i386{a} libpolkit-gobject-1-0:i386{a} libpolkit-qt-1-1:i386{ab} libproxy1:i386{a} libpulse-mainloop-glib0:i386{a} libpulse0:i386{a}
  23.   libqca2:i386{ab} libqt4-dbus:i386{a} libqt4-declarative:i386{a} libqt4-designer:i386{a} libqt4-network:i386{a} libqt4-opengl:i386{a} libqt4-qt3support:i386{a} libqt4-script:i386{a}
  24.   libqt4-sql:i386{a} libqt4-sql-mysql:i386{a} libqt4-svg:i386{a} libqt4-xml:i386{a} libqt4-xmlpatterns:i386{a} libqtcore4:i386{a} libqtgui4:i386{a} libqtwebkit4:i386{a}
  25.   libraptor2-0:i386{a} librasqal3:i386{a} libraw1394-11:i386{a} librdf0:i386{a} libroken18-heimdal:i386{a} librtmp0:i386{a} libsamplerate0:i386{a} libsane:i386{a} libsasl2-2:i386{a}
  26.   libsasl2-modules:i386{a} libshout3:i386{a} libslang2:i386{a} libsm6:i386{a} libsmbclient:i386{a} libsndfile1:i386{a} libsolid4:i386{ab} libsoprano4:i386{ab} libsoup-gnome2.4-1:i386{a}
  27.   libsoup2.4-1:i386{a} libspeex1:i386{a} libsqlite3-0:i386{a} libssh-4:i386{a} libstdc++6:i386{a} libstreamanalyzer0:i386{ab} libstreams0:i386{ab} libtag1-vanilla:i386{a}
  28.   libtag1c2a:i386{a} libtalloc2:i386{a} libtasn1-3:i386{a} libtdb1:i386{a} libthai0:i386{a} libtheora0:i386{a} libthreadweaver4:i386{ab} libtiff4:i386{a} libudev0:i386{a}
  29.   libunistring0:i386{a} libupower-glib1:i386{ab} libusb-0.1-4:i386{a} libusb-1.0-0:i386{a} libusbmuxd1:i386{ab} libutempter0:i386{ab} libv4l-0:i386{a} libv4lconvert0:i386{a}
  30.   libvirtodbc0:i386{ab} libvisual-0.4-0:i386{a} libvisual-0.4-plugins:i386{a} libvorbis0a:i386{a} libvorbisenc2:i386{a} libvorbisfile3:i386{a} libwavpack1:i386{a} libwbclient0:i386{a}
  31.   libwind0-heimdal:i386{a} libwrap0:i386{a} libx11-6:i386{a} libx11-xcb1:i386{a} libxau6:i386{a} libxcb-glx0:i386{a} libxcb-render0:i386{a} libxcb-shm0:i386{a} libxcb1:i386{a}
  32.   libxcomposite1:i386{a} libxcursor1:i386{a} libxdamage1:i386{a} libxdmcp6:i386{a} libxext6:i386{a} libxfixes3:i386{a} libxft2:i386{a} libxi6:i386{a} libxinerama1:i386{a} libxml2:i386{a}
  33.   libxmuu1:i386{a} libxpm4:i386{a} libxrandr2:i386{a} libxrender1:i386{a} libxslt1.1:i386{a} libxss1:i386{a} libxt6:i386{a} libxv1:i386{a} libxxf86vm1:i386{a} libyajl1:i386{ab}
  34.   ntrack-module-libnl-0:i386{ab} perl:i386{ab} perl-base:i386{ab} phonon:i386{a} phonon-backend-gstreamer:i386{a} qt-at-spi:i386{a} sni-qt:i386{a} soprano-daemon:i386{ab} sudo:i386{ab}
  35.   ttf-umefont{a} ttf-unfonts-core{a} unrar:i386{ab} unzip:i386{ab} upower:i386{ab} usbmuxd:i386{ab} virtuoso-opensource-6.1-common:i386{ab} winbind{a} wine:i386 wine-gecko1.4{a}
  36.   wine-gecko1.4:i386{a} wine1.4{ab} wine1.4:i386{ab} wine1.4-amd64{a} wine1.4-common{a} wine1.4-i386:i386{a} winetricks{ab} winetricks:i386{ab} xauth:i386{ab}
  37. The following packages are RECOMMENDED but will NOT be installed:
  38.   kubuntu-debug-installer:i386 libcanberra-gstreamer:i386 libcanberra-pulse:i386 samba4-clients:i386 smbclient:i386
  39. 0 packages upgraded, 286 newly installed, 0 to remove and 1 not upgraded.
  40. Need to get 186 MB/187 MB of archives. After unpacking 619 MB will be used.
  41. The following packages have unmet dependencies:
  42.  libplist1 : Conflicts: libplist1:i386 but 1.8-1 is to be installed.
  43.  libplist1:i386 : Conflicts: libplist1 but 1.8-1 is installed.
  44.  ispell:i386 : Depends: dictionaries-common:i386 which is a virtual package.
  45.  libqca2 : Conflicts: libqca2:i386 but 2.0.3-2 is to be installed.
  46.  libqca2:i386 : Conflicts: libqca2 but 2.0.3-2 is installed.
  47.  libnl-3-200 : Conflicts: libnl-3-200:i386 but 3.2.3-2ubuntu2 is to be installed.
  48.  libnl-3-200:i386 : Conflicts: libnl-3-200 but 3.2.3-2ubuntu2 is installed.
  49.  unrar : Conflicts: unrar:i386 but 1:4.0.3-1 is to be installed.
  50.  unrar:i386 : Conflicts: unrar but 1:4.0.3-1 is installed.
  51.  libpolkit-qt-1-1 : Conflicts: libpolkit-qt-1-1:i386 but 0.103.0-1 is to be installed.
  52.  libpolkit-qt-1-1:i386 : Conflicts: libpolkit-qt-1-1 but 0.103.0-1 is installed.
  53.  aspell : Conflicts: aspell:i386 but 0.60.7~20110707-1 is to be installed.
  54.  aspell:i386 : Depends: dictionaries-common:i386 (> 0.40) which is a virtual package.
  55.                Conflicts: aspell but 0.60.7~20110707-1 is installed.
  56.  usbmuxd : Conflicts: usbmuxd:i386 but 1.0.7-2ubuntu0.1 is to be installed.
  57.  usbmuxd:i386 : Conflicts: usbmuxd but 1.0.7-2ubuntu0.1 is installed.
  58.  enchant : Conflicts: enchant:i386 but 1.6.0-7 is to be installed.
  59.  enchant:i386 : Conflicts: enchant but 1.6.0-7 is installed.
  60.  libknewstuff3-4 : Conflicts: libknewstuff3-4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  61.  libknewstuff3-4:i386 : Conflicts: libknewstuff3-4 but 4:4.8.5-0ubuntu0.4 is installed.
  62.  libvirtodbc0 : Conflicts: libvirtodbc0:i386 but 6.1.4+dfsg1-0ubuntu1 is to be installed.
  63.  libvirtodbc0:i386 : Conflicts: libvirtodbc0 but 6.1.4+dfsg1-0ubuntu1 is installed.
  64.  libilmbase6 : Conflicts: libilmbase6:i386 but 1.0.1-3build2 is to be installed.
  65.  libilmbase6:i386 : Conflicts: libilmbase6 but 1.0.1-3build2 is installed.
  66.  libnepomuksync4 : Conflicts: libnepomuksync4:i386 but 4:4.8.5-0ubuntu0.3 is to be installed.
  67.  libnepomuksync4:i386 : Conflicts: libnepomuksync4 but 4:4.8.5-0ubuntu0.3 is installed.
  68.  upower : Conflicts: upower:i386 but 0.9.15-3git1ubuntu0.1 is to be installed.
  69.  upower:i386 : Depends: pm-utils:i386 which is a virtual package.
  70.                Conflicts: upower but 0.9.15-3git1ubuntu0.1 is installed.
  71.  libkdeclarative5 : Conflicts: libkdeclarative5:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  72.  libkdeclarative5:i386 : Conflicts: libkdeclarative5 but 4:4.8.5-0ubuntu0.4 is installed.
  73.  libnepomukquery4a : Conflicts: libnepomukquery4a:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  74.  libnepomukquery4a:i386 : Conflicts: libnepomukquery4a but 4:4.8.5-0ubuntu0.4 is installed.
  75.  wine1.4 : Conflicts: wine1.4:i386 but 1.4-0ubuntu4.1 is to be installed.
  76.  wine1.4:i386 : Conflicts: wine1.4 but 1.4-0ubuntu4.1 is to be installed.
  77.  libimobiledevice2 : Conflicts: libimobiledevice2:i386 but 1.1.1-4 is to be installed.
  78.  libimobiledevice2:i386 : Conflicts: libimobiledevice2 but 1.1.1-4 is installed.
  79.  unzip : Conflicts: unzip:i386 but 6.0-4ubuntu2.3 is to be installed.
  80.  unzip:i386 : Conflicts: unzip but 6.0-4ubuntu2.3 is installed.
  81.  perl : Conflicts: perl:i386 but 5.14.2-6ubuntu2.4 is to be installed.
  82.  perl:i386 : Depends: perl-modules:i386 (>= 5.14.2-6ubuntu2.4) which is a virtual package.
  83.              Depends: libgdbm3:i386 (>= 1.8.3) but it is not going to be installed.
  84.              Conflicts: perl but 5.14.2-6ubuntu2.4 is installed.
  85.  libthreadweaver4 : Conflicts: libthreadweaver4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  86.  libthreadweaver4:i386 : Conflicts: libthreadweaver4 but 4:4.8.5-0ubuntu0.4 is installed.
  87.  libkdecore5 : Conflicts: libkdecore5:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  88.  libkdecore5:i386 : Conflicts: libkdecore5 but 4:4.8.5-0ubuntu0.4 is installed.
  89.  libnepomukutils4 : Conflicts: libnepomukutils4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  90.  libnepomukutils4:i386 : Conflicts: libnepomukutils4 but 4:4.8.5-0ubuntu0.4 is installed.
  91.  libktexteditor4 : Conflicts: libktexteditor4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  92.  libktexteditor4:i386 : Conflicts: libktexteditor4 but 4:4.8.5-0ubuntu0.4 is installed.
  93.  cups-client : Conflicts: cups-client:i386 but 1.5.3-0ubuntu8.5 is to be installed.
  94.  cups-client:i386 : Depends: cups-common:i386 (>= 1.5.3) which is a virtual package.
  95.                     Conflicts: cups-client but 1.5.3-0ubuntu8.5 is installed.
  96.  libkmediaplayer4 : Conflicts: libkmediaplayer4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  97.  libkmediaplayer4:i386 : Conflicts: libkmediaplayer4 but 4:4.8.5-0ubuntu0.4 is installed.
  98.  xauth : Conflicts: xauth:i386 but 1:1.0.6-1 is to be installed.
  99.  xauth:i386 : Conflicts: xauth but 1:1.0.6-1 is installed.
  100.  libkrosscore4 : Conflicts: libkrosscore4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  101.  libkrosscore4:i386 : Conflicts: libkrosscore4 but 4:4.8.5-0ubuntu0.4 is installed.
  102.  perl-base : Conflicts: perl-base:i386 but 5.14.2-6ubuntu2.4 is to be installed.
  103.  perl-base:i386 : Conflicts: perl-base but 5.14.2-6ubuntu2.4 is installed.
  104.  gettext-base : Conflicts: gettext-base:i386 but 0.18.1.1-5ubuntu3 is to be installed.
  105.  gettext-base:i386 : Conflicts: gettext-base but 0.18.1.1-5ubuntu3 is installed.
  106.  libsolid4 : Conflicts: libsolid4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  107.  libsolid4:i386 : Conflicts: libsolid4 but 4:4.8.5-0ubuntu0.4 is installed.
  108.  libdlrestrictions1 : Conflicts: libdlrestrictions1:i386 but 0.14.2ubuntu5 is to be installed.
  109.  libdlrestrictions1:i386 : Conflicts: libdlrestrictions1 but 0.14.2ubuntu5 is installed.
  110.  libnepomuk4 : Conflicts: libnepomuk4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  111.  libnepomuk4:i386 : Conflicts: libnepomuk4 but 4:4.8.5-0ubuntu0.4 is installed.
  112.  libsoprano4 : Conflicts: libsoprano4:i386 but 2.7.5+dfsg.1-0ubuntu1 is to be installed.
  113.  libsoprano4:i386 : Conflicts: libsoprano4 but 2.7.5+dfsg.1-0ubuntu1 is installed.
  114.  libattica0.3 : Conflicts: libattica0.3:i386 but 0.3.0-0ubuntu2 is to be installed.
  115.  libattica0.3:i386 : Conflicts: libattica0.3 but 0.3.0-0ubuntu2 is installed.
  116.  virtuoso-opensource-6.1-common : Conflicts: virtuoso-opensource-6.1-common:i386 but 6.1.4+dfsg1-0ubuntu1 is to be installed.
  117.  virtuoso-opensource-6.1-common:i386 : Conflicts: virtuoso-opensource-6.1-common but 6.1.4+dfsg1-0ubuntu1 is installed.
  118.  gettext : Conflicts: gettext:i386 but 0.18.1.1-5ubuntu3 is to be installed.
  119.  gettext:i386 : Conflicts: gettext but 0.18.1.1-5ubuntu3 is installed.
  120.  libkdnssd4 : Conflicts: libkdnssd4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  121.  libkdnssd4:i386 : Conflicts: libkdnssd4 but 4:4.8.5-0ubuntu0.4 is installed.
  122.  libkparts4 : Conflicts: libkparts4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  123.  libkparts4:i386 : Conflicts: libkparts4 but 4:4.8.5-0ubuntu0.4 is installed.
  124.  libclucene0ldbl : Conflicts: libclucene0ldbl:i386 but 0.9.21b-2 is to be installed.
  125.  libclucene0ldbl:i386 : Conflicts: libclucene0ldbl but 0.9.21b-2 is installed.
  126.  ifrench-gut:i386 : Depends: dictionaries-common:i386 (>= 0.20) which is a virtual package.
  127.  winetricks : Conflicts: winetricks:i386 but 0.0+20120308 is to be installed.
  128.  winetricks:i386 : Conflicts: winetricks but 0.0+20120308 is to be installed.
  129.  sudo : Conflicts: sudo:i386 but 1.8.3p1-1ubuntu3.6 is to be installed.
  130.  sudo:i386 : Conflicts: sudo but 1.8.3p1-1ubuntu3.6 is installed.
  131.  libenchant1c2a : Conflicts: libenchant1c2a:i386 but 1.6.0-7 is to be installed.
  132.  libenchant1c2a:i386 : Conflicts: libenchant1c2a but 1.6.0-7 is installed.
  133.  libnepomukdatamanagement4 : Conflicts: libnepomukdatamanagement4:i386 but 4:4.8.5-0ubuntu0.3 is to be installed.
  134.  libnepomukdatamanagement4:i386 : Conflicts: libnepomukdatamanagement4 but 4:4.8.5-0ubuntu0.3 is installed.
  135.  libnl-route-3-200 : Conflicts: libnl-route-3-200:i386 but 3.2.3-2ubuntu2 is to be installed.
  136.  libnl-route-3-200:i386 : Conflicts: libnl-route-3-200 but 3.2.3-2ubuntu2 is installed.
  137.  libopenexr6 : Conflicts: libopenexr6:i386 but 1.6.1-4.1 is to be installed.
  138.  libopenexr6:i386 : Conflicts: libopenexr6 but 1.6.1-4.1 is installed.
  139.  libkidletime4 : Conflicts: libkidletime4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  140.  libkidletime4:i386 : Conflicts: libkidletime4 but 4:4.8.5-0ubuntu0.4 is installed.
  141.  libkcmutils4 : Conflicts: libkcmutils4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  142.  libkcmutils4:i386 : Conflicts: libkcmutils4 but 4:4.8.5-0ubuntu0.4 is installed.
  143.  libntrack0 : Conflicts: libntrack0:i386 but 016-1ubuntu1 is to be installed.
  144.  libntrack0:i386 : Conflicts: libntrack0 but 016-1ubuntu1 is installed.
  145.  soprano-daemon : Conflicts: soprano-daemon:i386 but 2.7.5+dfsg.1-0ubuntu1 is to be installed.
  146.  soprano-daemon:i386 : Conflicts: soprano-daemon but 2.7.5+dfsg.1-0ubuntu1 is installed.
  147.  libkfile4 : Conflicts: libkfile4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  148.  libkfile4:i386 : Conflicts: libkfile4 but 4:4.8.5-0ubuntu0.4 is installed.
  149.  libkpty4 : Conflicts: libkpty4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  150.  libkpty4:i386 : Conflicts: libkpty4 but 4:4.8.5-0ubuntu0.4 is installed.
  151.  cabextract : Conflicts: cabextract:i386 but 1.4-1 is to be installed.
  152.  cabextract:i386 : Conflicts: cabextract but 1.4-1 is installed.
  153.  libkntlm4 : Conflicts: libkntlm4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  154.  libkntlm4:i386 : Conflicts: libkntlm4 but 4:4.8.5-0ubuntu0.4 is installed.
  155.  cups-bsd : Conflicts: cups-bsd:i386 but 1.5.3-0ubuntu8.5 is to be installed.
  156.  cups-bsd:i386 : Depends: update-inetd:i386 which is a virtual package.
  157.                  Depends: cups-common:i386 which is a virtual package.
  158.                  Conflicts: cups-bsd but 1.5.3-0ubuntu8.5 is installed.
  159.  libplasma3 : Conflicts: libplasma3:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  160.  libplasma3:i386 : Conflicts: libplasma3 but 4:4.8.5-0ubuntu0.4 is installed.
  161.  libusbmuxd1 : Conflicts: libusbmuxd1:i386 but 1.0.7-2ubuntu0.1 is to be installed.
  162.  libusbmuxd1:i386 : Conflicts: libusbmuxd1 but 1.0.7-2ubuntu0.1 is installed.
  163.  libkemoticons4 : Conflicts: libkemoticons4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  164.  libkemoticons4:i386 : Conflicts: libkemoticons4 but 4:4.8.5-0ubuntu0.4 is installed.
  165.  libexiv2-11 : Conflicts: libexiv2-11:i386 but 0.22-2 is to be installed.
  166.  libexiv2-11:i386 : Conflicts: libexiv2-11 but 0.22-2 is installed.
  167.  ntrack-module-libnl-0 : Conflicts: ntrack-module-libnl-0:i386 but 016-1ubuntu1 is to be installed.
  168.  ntrack-module-libnl-0:i386 : Conflicts: ntrack-module-libnl-0 but 016-1ubuntu1 is installed.
  169.  libutempter0 : Conflicts: libutempter0:i386 but 1.1.5-4 is to be installed.
  170.  libutempter0:i386 : Conflicts: libutempter0 but 1.1.5-4 is installed.
  171.  libkdewebkit5 : Conflicts: libkdewebkit5:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  172.  libkdewebkit5:i386 : Conflicts: libkdewebkit5 but 4:4.8.5-0ubuntu0.4 is installed.
  173.  libupower-glib1 : Conflicts: libupower-glib1:i386 but 0.9.15-3git1ubuntu0.1 is to be installed.
  174.  libupower-glib1:i386 : Conflicts: libupower-glib1 but 0.9.15-3git1ubuntu0.1 is installed.
  175.  kde-runtime : Conflicts: kde-runtime:i386 but 4:4.8.5-0ubuntu0.3 is to be installed.
  176.  kde-runtime:i386 : Depends: kde-runtime-data:i386 (>= 4:4.8.5-0ubuntu0.3) which is a virtual package.
  177.                     Depends: oxygen-icon-theme:i386 (>= 4:4.6) which is a virtual package.
  178.                     Depends: shared-desktop-ontologies:i386 which is a virtual package.
  179.                     Depends: plasma-scriptengine-javascript:i386 (= 4:4.8.5-0ubuntu0.3) but it is not going to be installed.
  180.                     Conflicts: kde-runtime but 4:4.8.5-0ubuntu0.3 is installed.
  181.  libyajl1 : Conflicts: libyajl1:i386 but 1.0.12-2 is to be installed.
  182.  libyajl1:i386 : Conflicts: libyajl1 but 1.0.12-2 is installed.
  183.  libkjsembed4 : Conflicts: libkjsembed4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  184.  libkjsembed4:i386 : Conflicts: libkjsembed4 but 4:4.8.5-0ubuntu0.4 is installed.
  185.  libkio5 : Conflicts: libkio5:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  186.  libkio5:i386 : Conflicts: libkio5 but 4:4.8.5-0ubuntu0.4 is installed.
  187.  libkjsapi4 : Conflicts: libkjsapi4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  188.  libkjsapi4:i386 : Conflicts: libkjsapi4 but 4:4.8.5-0ubuntu0.4 is installed.
  189.  libstreams0 : Conflicts: libstreams0:i386 but 0.7.7-1.1ubuntu3 is to be installed.
  190.  libstreams0:i386 : Conflicts: libstreams0 but 0.7.7-1.1ubuntu3 is installed.
  191.  libntrack-qt4-1 : Conflicts: libntrack-qt4-1:i386 but 016-1ubuntu1 is to be installed.
  192.  libntrack-qt4-1:i386 : Conflicts: libntrack-qt4-1 but 016-1ubuntu1 is installed.
  193.  libmhash2 : Conflicts: libmhash2:i386 but 0.9.9.9-1 is to be installed.
  194.  libmhash2:i386 : Conflicts: libmhash2 but 0.9.9.9-1 is installed.
  195.  libkde3support4 : Conflicts: libkde3support4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  196.  libkde3support4:i386 : Conflicts: libkde3support4 but 4:4.8.5-0ubuntu0.4 is installed.
  197.  libknotifyconfig4 : Conflicts: libknotifyconfig4:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  198.  libknotifyconfig4:i386 : Conflicts: libknotifyconfig4 but 4:4.8.5-0ubuntu0.4 is installed.
  199.  kdelibs5-plugins : Conflicts: kdelibs5-plugins:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  200.  kdelibs5-plugins:i386 : Depends: kdelibs5-data:i386 (= 4:4.8.5-0ubuntu0.4) which is a virtual package.
  201.                          Depends: kdoctools:i386 (= 4:4.8.5-0ubuntu0.4) but it is not going to be installed.
  202.                          Depends: kdelibs-bin:i386 (= 4:4.8.5-0ubuntu0.4) but it is not going to be installed.
  203.                          Depends: xdg-utils:i386 which is a virtual package.
  204.                          Depends: katepart:i386 but it is not going to be installed.
  205.                          Conflicts: kdelibs5-plugins but 4:4.8.5-0ubuntu0.4 is installed.
  206.  libkhtml5 : Conflicts: libkhtml5:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  207.  libkhtml5:i386 : Conflicts: libkhtml5 but 4:4.8.5-0ubuntu0.4 is installed.
  208.  libkdeui5 : Conflicts: libkdeui5:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  209.  libkdeui5:i386 : Conflicts: libkdeui5 but 4:4.8.5-0ubuntu0.4 is installed.
  210.  libkdesu5 : Conflicts: libkdesu5:i386 but 4:4.8.5-0ubuntu0.4 is to be installed.
  211.  libkdesu5:i386 : Conflicts: libkdesu5 but 4:4.8.5-0ubuntu0.4 is installed.
  212.  libaspell15 : Conflicts: libaspell15:i386 but 0.60.7~20110707-1 is to be installed.
  213.  libaspell15:i386 : Conflicts: libaspell15 but 0.60.7~20110707-1 is installed.
  214.  libstreamanalyzer0 : Conflicts: libstreamanalyzer0:i386 but 0.7.7-1.1ubuntu3 is to be installed.
  215.  libstreamanalyzer0:i386 : Conflicts: libstreamanalyzer0 but 0.7.7-1.1ubuntu3 is installed.
  216. The following actions will resolve these dependencies:
  217.  
  218.        Remove the following packages:                                                                  
  219. 1)       katepart                                                                                      
  220. 2)       kde-runtime                                                                                  
  221. 3)       kdelibs-bin                                                                                  
  222. 4)       kdelibs5-plugins                                                                              
  223. 5)       kdenlive                                                                                      
  224. 6)       kdoctools                                                                                    
  225. 7)       kubuntu-debug-installer                                                                      
  226. 8)       libkatepartinterfaces4                                                                        
  227. 9)       libkde3support4                                                                              
  228. 10)      libkdewebkit5                                                                                
  229. 11)      libkemoticons4                                                                                
  230. 12)      libkfile4                                                                                    
  231. 13)      libkhtml5                                                                                    
  232. 14)      libkio5                                                                                      
  233. 15)      libkmediaplayer4                                                                              
  234. 16)      libknewstuff3-4                                                                              
  235. 17)      libknotifyconfig4                                                                            
  236. 18)      libkparts4                                                                                    
  237. 19)      libktexteditor4                                                                              
  238. 20)      libplasma3                                                                                    
  239. 21)      libsolid4                                                                                    
  240. 22)      plasma-scriptengine-javascript                                                                
  241. 23)      qapt-batch                                                                                    
  242.  
  243.        Keep the following packages at their current version:                                          
  244. 24)      aspell:i386 [Not Installed]                                                                  
  245. 25)      aspell-no:i386 [Not Installed]                                                                
  246. 26)      cabextract:i386 [Not Installed]                                                              
  247. 27)      cups-bsd:i386 [Not Installed]                                                                
  248. 28)      cups-client:i386 [Not Installed]                                                              
  249. 29)      enchant:i386 [Not Installed]                                                                  
  250. 30)      gettext:i386 [Not Installed]                                                                  
  251. 31)      gettext-base:i386 [Not Installed]                                                            
  252. 32)      ifrench-gut:i386 [Not Installed]                                                              
  253. 33)      ispell:i386 [Not Installed]                                                                  
  254. 34)      kde-runtime:i386 [Not Installed]                                                              
  255. 35)      kdelibs5-plugins:i386 [Not Installed]                                                        
  256. 36)      libaspell15:i386 [Not Installed]                                                              
  257. 37)      libattica0.3:i386 [Not Installed]                                                            
  258. 38)      libclucene0ldbl:i386 [Not Installed]                                                          
  259. 39)      libdlrestrictions1:i386 [Not Installed]                                                      
  260. 40)      libenchant1c2a:i386 [Not Installed]                                                          
  261. 41)      libexiv2-11:i386 [Not Installed]                                                              
  262. 42)      libilmbase6:i386 [Not Installed]                                                              
  263. 43)      libimobiledevice2:i386 [Not Installed]                                                        
  264. 44)      libkcmutils4:i386 [Not Installed]                                                            
  265. 45)      libkde3support4:i386 [Not Installed]                                                          
  266. 46)      libkdeclarative5:i386 [Not Installed]                                                        
  267. 47)      libkdecore5:i386 [Not Installed]                                                              
  268. 48)      libkdesu5:i386 [Not Installed]                                                                
  269. 49)      libkdeui5:i386 [Not Installed]                                                                
  270. 50)      libkdewebkit5:i386 [Not Installed]                                                            
  271. 51)      libkdnssd4:i386 [Not Installed]                                                              
  272. 52)      libkemoticons4:i386 [Not Installed]                                                          
  273. 53)      libkfile4:i386 [Not Installed]                                                                
  274. 54)      libkhtml5:i386 [Not Installed]                                                                
  275. 55)      libkidletime4:i386 [Not Installed]                                                            
  276. 56)      libkio5:i386 [Not Installed]                                                                  
  277. 57)      libkjsapi4:i386 [Not Installed]                                                              
  278. 58)      libkjsembed4:i386 [Not Installed]                                                            
  279. 59)      libkmediaplayer4:i386 [Not Installed]                                                        
  280. 60)      libknewstuff3-4:i386 [Not Installed]                                                          
  281. 61)      libknotifyconfig4:i386 [Not Installed]                                                        
  282. 62)      libkntlm4:i386 [Not Installed]                                                                
  283. 63)      libkparts4:i386 [Not Installed]                                                              
  284. 64)      libkpty4:i386 [Not Installed]                                                                
  285. 65)      libkrosscore4:i386 [Not Installed]                                                            
  286. 66)      libktexteditor4:i386 [Not Installed]                                                          
  287. 67)      libmhash2:i386 [Not Installed]                                                                
  288. 68)      libnepomuk4:i386 [Not Installed]                                                              
  289. 69)      libnepomukdatamanagement4:i386 [Not Installed]                                                
  290. 70)      libnepomukquery4a:i386 [Not Installed]                                                        
  291. 71)      libnepomuksync4:i386 [Not Installed]                                                          
  292. 72)      libnepomukutils4:i386 [Not Installed]                                                        
  293. 73)      libnl-3-200:i386 [Not Installed]                                                              
  294. 74)      libnl-route-3-200:i386 [Not Installed]                                                        
  295. 75)      libntrack-qt4-1:i386 [Not Installed]                                                          
  296. 76)      libntrack0:i386 [Not Installed]                                                              
  297. 77)      libopenexr6:i386 [Not Installed]                                                              
  298. 78)      libplasma3:i386 [Not Installed]                                                              
  299. 79)      libplist1:i386 [Not Installed]                                                                
  300. 80)      libpolkit-qt-1-1:i386 [Not Installed]                                                        
  301. 81)      libqca2:i386 [Not Installed]                                                                  
  302. 82)      libraptor2-0:i386 [Not Installed]                                                            
  303. 83)      librasqal3:i386 [Not Installed]                                                              
  304. 84)      librdf0:i386 [Not Installed]                                                                  
  305. 85)      libsoprano4:i386 [Not Installed]                                                              
  306. 86)      libstreamanalyzer0:i386 [Not Installed]                                                      
  307. 87)      libstreams0:i386 [Not Installed]                                                              
  308. 88)      libthreadweaver4:i386 [Not Installed]                                                        
  309. 89)      libupower-glib1:i386 [Not Installed]                                                          
  310. 90)      libusbmuxd1:i386 [Not Installed]                                                              
  311. 91)      libutempter0:i386 [Not Installed]                                                            
  312. 92)      libvirtodbc0:i386 [Not Installed]                                                            
  313. 93)      libyajl1:i386 [Not Installed]                                                                
  314. 94)      ntrack-module-libnl-0:i386 [Not Installed]                                                    
  315. 95)      perl:i386 [Not Installed]                                                                    
  316. 96)      perl-base:i386 [Not Installed]                                                                
  317. 97)      soprano-daemon:i386 [Not Installed]                                                          
  318. 98)      sudo:i386 [Not Installed]                                                                    
  319. 99)      unrar:i386 [Not Installed]                                                                    
  320. 100)     unzip:i386 [Not Installed]                                                                    
  321. 101)     upower:i386 [Not Installed]                                                                  
  322. 102)     usbmuxd:i386 [Not Installed]                                                                  
  323. 103)     virtuoso-opensource-6.1-common:i386 [Not Installed]                                          
  324. 104)     wine:i386 [Not Installed]                                                                    
  325. 105)     wine1.4:i386 [Not Installed]                                                                  
  326. 106)     winetricks:i386 [Not Installed]                                                              
  327. 107)     xauth:i386 [Not Installed]                                                                    
  328.  
  329.        Leave the following dependencies unresolved:                                                    
  330. 108)     kdenlive-data recommends kdenlive                                                            
  331. 109)     libaspell15:i386 recommends aspell-en:i386 | aspell-dictionary:i386 | aspell6a-dictionary:i386
  332. 110)     libenchant1c2a:i386 recommends enchant:i386                                                  
  333. 111)     soprano-daemon:i386 recommends libsoprano4:i386 (= 2.7.5+dfsg.1-0ubuntu1)                    
  334. 112)     kdelibs5-plugins recommends kde-runtime                                                      
  335. 113)     libkhtml5 recommends kdelibs5-plugins (= 4:4.8.5-0ubuntu0.4)                                  
  336. 114)     libkio5 recommends kdelibs5-plugins (= 4:4.8.5-0ubuntu0.4)                                    
  337. 115)     wine1.4 recommends gnome-exe-thumbnailer | kde-runtime                                        
  338. 116)     kdelibs5-plugins:i386 recommends kde-runtime:i386                                            
  339. 117)     libkhtml5:i386 recommends kdelibs5-plugins:i386 (= 4:4.8.5-0ubuntu0.4)                        
  340. 118)     libkio5:i386 recommends kdelibs5-plugins:i386 (= 4:4.8.5-0ubuntu0.4)                          
  341. 119)     libsolid4:i386 recommends upower:i386                                                        
  342. 120)     wine1.4:i386 recommends cups-bsd:i386                                                        
  343. 121)     wine1.4:i386 recommends gnome-exe-thumbnailer:i386 | kde-runtime:i386                        
  344. 122)     wine1.4:i386 recommends winetricks:i386                                                      
  345. 123)     wine1.4-i386:i386 recommends gettext:i386

Submit a correction or amendment below (click here to make a fresh posting)
After submitting an amendment, you'll be able to view the differences between the old and new posts easily.

Syntax highlighting:

To highlight particular lines, prefix each line with {%HIGHLIGHT}





All content is user-submitted.
The administrators of this site (kpaste.net) are not responsible for their content.
Abuse reports should be emailed to us at