pastebin - collaborative debugging tool
kpaste.net RSS


Untitled
Posted by Anonymous on Fri 17th Jul 2015 20:03
raw | new post

  1. sudo aptitude install hplip
  2. The following NEW packages will be installed:
  3.   hplip{b} hplip-data{a} libsane-hpaio{a} printer-driver-hpcups{a} printer-driver-postscript-hp{a} python-pexpect{a} sane-utils{a}
  4. 0 packages upgraded, 7 newly installed, 0 to remove and 0 not upgraded.
  5. Need to get 7,723 kB of archives. After unpacking 15.1 MB will be used.
  6. The following packages have unmet dependencies:
  7.  hplip : Depends: python-dbus (>= 0.80) which is a virtual package.
  8.          Depends: python-imaging which is a virtual package.
  9.          Depends: python-reportlab which is a virtual package.
  10.          Depends: python-gobject-2 which is a virtual package.
  11. The following actions will resolve these dependencies:
  12.  
  13.      Keep the following packages at their current version:
  14. 1)     hplip [Not Installed]                              
  15. 2)     printer-driver-postscript-hp [Not Installed]        
  16.  
  17.      Leave the following dependencies unresolved:          
  18. 3)     libsane-hpaio recommends hplip (= 3.14.3-0ubuntu3.2)
  19.  
  20.  
  21. Accept this solution? [Y/n/q/?]

Submit a correction or amendment below (click here to make a fresh posting)
After submitting an amendment, you'll be able to view the differences between the old and new posts easily.

Syntax highlighting:

To highlight particular lines, prefix each line with {%HIGHLIGHT}





All content is user-submitted.
The administrators of this site (kpaste.net) are not responsible for their content.
Abuse reports should be emailed to us at