pastebin - collaborative debugging tool
kpaste.net RSS


Untitled
Posted by Anonymous on Wed 15th Oct 2014 17:34
raw | new post

  1. System installed packages which are new enough:
  2.     libXdamage (xdamage.pc, installed=1.1.4)
  3.     intltool (required=0.50)
  4.     iptables
  5.     pixman (pixman-1.pc, required=0.30, installed=0.30.2)
  6.     libXext (xext.pc, installed=1.3.2)
  7.     libpng (libpng.pc, installed=1.2.49)
  8.     libX11 (x11.pc, installed=1.6.1)
  9.     libXcomposite (xcomposite.pc, installed=0.4.4)
  10.     expat
  11.     libXcursor (xcursor.pc, installed=1.1.14)
  12.     ruby
  13.     libXft (xft.pc, required=2.0.0, installed=2.3.1)
  14.     texinfo
  15.     freetype2 (freetype2.pc, required=2.4.9, installed=16.1.10)
  16.     libXinerama
  17.     libXt (xt.pc, installed=1.1.4)
  18.     xorg-xproto (xproto.pc, installed=7.0.24)
  19.     xorg-kbproto (kbproto.pc, installed=1.0.6)
  20.     libXfixes (xfixes.pc, installed=5.0.1)
  21.     libffi (libffi.pc, required=3.0.0, installed=3.0.13)
  22.     xorg-wacom (xorg-wacom.pc, installed=0.20.0)
  23.     shared-mime-info (shared-mime-info.pc, required=1.0, installed=1.1)
  24.     xtrans (xtrans.pc, installed=1.2.7)
  25.     libxml2 (libxml-2.0.pc, required=2.7.8, installed=2.9.1)
  26.     sm (sm.pc, installed=1.2.1)
  27.     libtool-ltdl
  28.     libXrandr (xrandr.pc, required=1.3, installed=1.4.0)
  29.     wget
  30.     xkeyboard-config (xkeyboard-config.pc, installed=2.5.1)
  31. Required packages:
  32.   System installed packages which are too old:
  33.     (none)
  34.   No matching system package installed:
  35.     libgcrypt (required=1.5.0)
  36.     nss (nss.pc, required=3.12.11)
  37.     libgphoto2 (libgphoto2.pc, required=2.4.13)
  38.     nspr (nspr.pc, required=4.9.2)
  39.     libical (libical.pc, required=0.44)
  40.     libicu (icu-i18n.pc, required=4)
  41.     cracklib
  42.     libjpeg
  43.     startup-notification (libstartup-notification-1.0.pc, required=0.12)
  44.     json (json-c.pc, required=0.11)
  45.     cairomm (cairomm-1.0.pc, required=1.8.4)
  46.     libnl (libnl-3.0.pc, required=3.2.7)
  47.     pam
  48.     libnl-genl (libnl-genl-3.0.pc, required=3.2.7)
  49.     libnl-route (libnl-route-3.0.pc, required=3.2.7)
  50.     libv4l (libv4l2.pc)
  51.     libatasmart (libatasmart.pc, required=0.17)
  52.     liboauth (oauth.pc, required=0.9.4)
  53.     libmusicbrainz (libmusicbrainz5.pc, required=5.0)
  54.     cups (required=1.4)
  55.     libproxy (libproxy-1.0.pc)
  56.     taglib (taglib.pc, required=1.5)
  57.     python2-devel (python2.pc, required=2.5)
  58.     python-devel (python3.pc, required=3.2)
  59.     libsndfile (sndfile.pc, required=1.0.21)
  60.     ragel
  61.     libtasn1 (libtasn1.pc, required=2.7)
  62.     libarchive (libarchive.pc, required=3.0.0)
  63.     libtiff
  64.     libsystemd (libsystemd.pc, required=210)
  65.     smbclient (smbclient.pc)
  66.     libudev (libudev.pc, required=143)
  67.     mtdev (mtdev.pc, required=1.1.1)
  68.     libvpx (vpx.pc)
  69.     libXtst (xtst.pc, required=1)
  70.     libusb1 (libusb-1.0.pc)
  71.     readline
  72.     sqlite3 (sqlite3.pc, required=3.7.3)
  73.     libuuid (uuid.pc)
  74.     dbus (dbus-1.pc, required=1.4.10)
  75.     xorg-macros (xorg-macros.pc)
  76.     wavpack (wavpack.pc, required=4.2)
  77.     libvorbis (vorbisfile.pc)
  78.     libacl
  79.     libxkbfile (xkbfile.pc)
  80.     wayland-egl (wayland-egl.pc, required=1.0)
  81.     gmime (gmime-2.6.pc, required=2.6.6)
  82.     libcap
  83.     gnutls (gnutls.pc, required=3.1)
  84.     dbus-glib (dbus-glib-1.pc, required=0.98)
  85.     wireless-tools (required=25)
  86.     libxslt (libxslt.pc, required=1.1.26)
  87.     alsa (alsa.pc, required=1.0.19)
  88.     xcb-dri2 (xcb-dri2.pc, required=1.8.1)
  89.     libdb
  90.     flac (flac.pc, required=1.1.4)
  91.     libexif (libexif.pc, required=0.6.19)
  92.     gperf
  93.     gudev (gudev-1.0.pc, required=173)
  94.     libxklavier (libxklavier.pc, required=5.0)
  95.     xfont (xfont.pc)
  96.     avahi (avahi-gobject.pc, required=0.6.31)
  97.     flex (required=2.0)
  98.     lcms2 (lcms2.pc, required=2.6)
  99.     bison (required=2.0)
  100.     libdrm (libdrm.pc, required=2.4.45)
  101.     gbm (gbm.pc)
  102.     gl (gl.pc)
  103.     ppp
  104.     libwebp
  105.     doxygen (required=1.8.1)
  106.     speex (speex.pc, required=1.2rc1)
  107.     dvdread (dvdread.pc, required=4.2.0)
  108.     py3cairo (py3cairo.pc, required=1.10.0)
  109.     mpfr
  110.     enchant (enchant.pc, required=1.6.0)
  111. Optional packages: (JHBuild will build the missing packages)
  112.   System installed packages which are too old:
  113.     fontconfig (fontconfig.pc, required=2.11.1, installed=2.11.0)
  114.     iso-codes (iso-codes.pc, required=3.51, installed=3.46)
  115.   No matching system package installed:
  116.     libnice (nice.pc, required=0.1.7)
  117.     poppler (poppler-glib.pc, required=0.26.5)
  118.     exempi (exempi-2.0.pc, required=2.2.1)
  119.     WebKit (webkit2gtk-4.0.pc, required=2.6.1)
  120.     libndp (libndp.pc, required=1.2)
  121.     sbc (sbc.pc, required=1.1)
  122.     WebKit1 (webkitgtk-3.0.pc, required=2.4.6)
  123.     js17 (mozjs-17.0.pc, required=17.0.0)
  124.     js24 (mozjs-24.pc, required=24.2.0)
  125.     libcanberra (libcanberra-gtk.pc, required=0.30)
  126.     bluez (bluez.pc, required=5.6)
  127. jhbuild sysdeps: apt-file is required to install packages on this system. Please install apt-file.

Submit a correction or amendment below (click here to make a fresh posting)
After submitting an amendment, you'll be able to view the differences between the old and new posts easily.

Syntax highlighting:

To highlight particular lines, prefix each line with {%HIGHLIGHT}





All content is user-submitted.
The administrators of this site (kpaste.net) are not responsible for their content.
Abuse reports should be emailed to us at